Among the Stars

I started a 4p game called ‘PT game’

Password is pocket

48H per turn timer. Come join!

I’m not sure if it is user error or a problem with the game, but I can’t seem to join. I can get in to the game; I see my name in one of the four circles and it allows me to pick my race. However, the only two buttons I see are “cancel” and “join.” If I pick join, the screen briefly flashes “connecting” but nothing else seems to happen. My only other option is to press cancel, which removes me from the game and brings me back to the lobby.

Happened to me on the very first game I tried to join as well. After I created one of my own, and went back to the game I was trying to join, I was able to join it.

I tried creating my own but still can join any games.

I’m in! Passwords in this are case sensitive, appparently.

It’s not getting in to a game that’s been my problem, it’s what happens after I have in the password and entered.

And just so you know, I just tried to join again and I do not see you listed, just Irish.

How about someone else creates a game and we try to join that instead?

Ok, I created a game.

Room: Stately
Pass: Play

Same problem. I can get in the room but it won’t let me stay in there. Join button doesn’t seem to work

Hopefully the issue is ironed out soon.

Has anyone had any luck or heard anything from Cublo?

I tried to join and had the same issue.

Hope it gets fixed soon

solo campaign suffers from a game ending bug.
and there are save game problems.

we need a fix asap.

i’m a bit puzzled because the “broken join” bug should have been found in the very first multiplayer beta test.

[edit] obviously it’s only a password input problem because open games can be joined.
i’m sure in the beta was simply no need for private games. so that very special bug could slip through.

So this is a no go for single player right now?

It says here that the game is pretty good, and it doesn’t mention any bugs.

Is that not correct?

Poster above me said the campaign was broken

i just tried again to join a multiplayer game and could successfully join a random game. there was no appstore update, so maybe a serverside fix?

let’s try to start a new SP game.
i will create game Stately II (pw: hope)

game successfully created and i’m in.

I actually asked for a refund pending fixes but if anyone can confirm that online is working now I will re-download and jump in.

Tried joining your game. Same issue :frowning:

btw has anybody sent a bug report to Cublo?

i just tried another communication channel and sent an email to a Brass developer with whom i had been in contact long time ago.